What’s Vulnerable › Vulnerabilities
CVE-2025-1326: Homey - Booking and Rentals WordPress Theme <= 2.4.4 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Reservation & Post Deletion
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-02 · updated 2026-06-17
- Weakness: CWE-862
Description
The Homey theme for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the homey_reservation_del() function in all versions up to, and including, 2.4.4. This makes it possible for authenticated attackers, with Subscriber-level access and above, to delete arbitrary reservations and posts.
Affected products
- Fave Themes Homey: before 2.4.5 — fixed in 2.4.5
How to fix
Upgrade to a fixed version: Fave Themes Homey 2.4.5. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/homey-booking-wordpress-theme/23338013
- https://www.wordfence.com/threat-intel/vulnerabilities/id/c0ef3ae7-b3c0-4f54-a95d-9f8cf9497d8f?source=cve
Get alerted when CVE-2025-1326 or the next vulnerability affects your stack