What’s Vulnerable › Vulnerabilities
CVE-2025-13355: URL Shortify < 1.11.4 - Reflected XSS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-15 · updated 2026-10-07
Description
The URL Shortify WordPress plugin before 1.11.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- URL Shortify: before 1.11.4 — fixed in 1.11.4
How to fix
Upgrade to a fixed version: URL Shortify 1.11.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13355 or the next vulnerability affects your stack