What’s Vulnerable › Vulnerabilities
CVE-2025-13417: Plugin Organizer < 10.2.4 - Subscriber+ SQLi
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-29 · updated 2026-10-07
Description
The Plugin Organizer WordPress plugin before 10.2.4 does not sanitize and escape a parameter before using it in a SQL statement, allowing subscribers to perform SQL injection attacks.
Affected products
- Plugin Organizer: before 10.2.4 — fixed in 10.2.4
How to fix
Upgrade to a fixed version: Plugin Organizer 10.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13417 or the next vulnerability affects your stack