What’s Vulnerable › Vulnerabilities
CVE-2025-13438: Page Title, Description & Open Graph Updater <= 1.02 - Cross-Site Request Forgery to Arbitrary Page Title Modification
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-19 · updated 2026-06-17
- Weakness: CWE-352
Description
The Page Title, Description & Open Graph Updater plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.02. This is due to missing nonce validation on multiple AJAX actions including dieno_update_page_title. This makes it possible for unauthenticated attackers to update page titles and metadata via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Affected products
References
- https://plugins.trac.wordpress.org/browser/page-title-description-open-graph-updater/tags/1.02/Classes/dieno_quick_edits_functions.php#L73
- https://plugins.trac.wordpress.org/browser/page-title-description-open-graph-updater/trunk/Classes/dieno_quick_edits_functions.php#L73
- https://www.wordfence.com/threat-intel/vulnerabilities/id/6e02e94f-e0f4-4a6a-9670-702b2d0a78c1?source=cve
Get alerted when CVE-2025-13438 or the next vulnerability affects your stack