What’s Vulnerable › Vulnerabilities
CVE-2025-13456: Shopbuilder < 3.2.2 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-02 · updated 2026-06-17
Description
The ShopBuilder WordPress plugin before 3.2.2 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- ShopBuilder: before 3.2.2 — fixed in 3.2.2
How to fix
Upgrade to a fixed version: ShopBuilder 3.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13456 or the next vulnerability affects your stack