What’s Vulnerable › Vulnerabilities

CVE-2025-13459: IBM Aspera Console Denial of Service

Description

IBM Aspera Console 3.3.0 through 3.4.8 could allow a privileged user to cause a denial of service due to improper enforcement of behavioral workflow.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Console 3.4.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-13459 or the next vulnerability affects your stack