What’s Vulnerable › Vulnerabilities

CVE-2025-13480: Incorrect authorization in Fudo Enterprise

Description

Fudo Enterprise in versions from 5.5.0 through 5.6.2 allows low privileged users to access certain administrator-only resources via improperly protected API endpoints. This includes sensitive information such as system logs and parts of system configuration settings. This vulnerability has been fixed in version 5.6.3

Affected products

How to fix

Upgrade to a fixed version: Fudo Security Fudo Enterprise 5.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-13480 or the next vulnerability affects your stack