What’s Vulnerable › Vulnerabilities

CVE-2025-13481: IBM Aspera Orchestrator Command Injection

Description

IBM Aspera Orchestrator 4.0.0 through 4.1.0 could allow an authenticated user to execute arbitrary commands with elevated privileges on the system due to improper validation of user supplied input.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Orchestrator 4.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-13481 or the next vulnerability affects your stack