What’s Vulnerable › Vulnerabilities
CVE-2025-13506: Improper Authorization in Nebim Neyir's Nebim V3 ERP
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-12 · updated 2026-10-07
- Weakness: CWE-250
Description
Execution with Unnecessary Privileges vulnerability in Nebim Neyir Computer Industry and Services Inc. Nebim V3 ERP allows Expanding Control over the Operating System from the Database. This issue affects Nebim V3 ERP: from 2.0.59 before 3.0.1.
Affected products
- Nebim Neyir Computer Industry and Services Inc. Nebim V3 ERP: from 2.0.59 before 3.0.1 — fixed in 3.0.1
How to fix
Upgrade to a fixed version: Nebim Neyir Computer Industry and Services Inc. Nebim V3 ERP 3.0.1. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0450
- https://www.usom.gov.tr/bildirim/tr-25-0450
Get alerted when CVE-2025-13506 or the next vulnerability affects your stack