What’s Vulnerable › Vulnerabilities
CVE-2025-13631
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-02 · updated 2026-09-25
Description
Inappropriate implementation in Google Updater in Google Chrome on Mac prior to 143.0.7499.41 allowed a remote attacker to perform privilege escalation via a crafted file. (Chromium security severity: High)
Affected products
- Google Chrome: before 143.0.7499.40 — fixed in 143.0.7499.40
How to fix
Upgrade to a fixed version: Google Chrome 143.0.7499.40. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/12/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/448113221
Get alerted when CVE-2025-13631 or the next vulnerability affects your stack