What’s Vulnerable › Vulnerabilities
CVE-2025-13640
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-02 · updated 2026-06-17
Description
Inappropriate implementation in Passwords in Google Chrome prior to 143.0.7499.41 allowed a local attacker to bypass authentication via physical access to the device. (Chromium security severity: Low)
Affected products
- Google Chrome: before 143.0.7499.40; before 143.0.7499.41 — fixed in 143.0.7499.40, 143.0.7499.41
How to fix
Upgrade to a fixed version: Google Chrome 143.0.7499.40, 143.0.7499.41. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/12/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/452071826
Get alerted when CVE-2025-13640 or the next vulnerability affects your stack