What’s Vulnerable › Vulnerabilities
CVE-2025-13702: IBM Sterling Partner Engagement Manager Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-13 · updated 2026-06-17
- Weakness: CWE-79
Description
IBM Sterling Partner Engagement Manager 6.2.3.0 through 6.2.3.5 and 6.2.4.0 through 6.2.4.2 is vulnerable to cross-site scripting. This vulnerability allows an authenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.
Affected products
- IBM Sterling Partner Engagement Manager: from 6.2.3 before 6.2.3.6; from 6.2.4 before 6.2.4.3 — fixed in 6.2.3.6, 6.2.4.3
How to fix
Upgrade to a fixed version: IBM Sterling Partner Engagement Manager 6.2.3.6, 6.2.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13702 or the next vulnerability affects your stack