What’s Vulnerable › Vulnerabilities

CVE-2025-13751

Description

Interactive service agent in OpenVPN version 2.5.0 through 2.6.16 and 2.7_alpha1 through 2.7_rc2 on Windows allows a local authenticated user to connect to the service and trigger an error causing a local denial of service.

Affected products

How to fix

Upgrade to a fixed version: OpenVPN 2.6.17. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-13751 or the next vulnerability affects your stack