What’s Vulnerable › Vulnerabilities
CVE-2025-13757
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-27 · updated 2026-10-18
- Weakness: CWE-89
Description
SQL Injection vulnerability in last usage logs in Devolutions Server.This issue affects Devolutions Server: through 2025.2.20, through 2025.3.8.
Affected products
- Devolutions Server: before 2025.2.21.0; from 2025.3.2.0 before 2025.3.10.0 — fixed in 2025.2.21.0, 2025.3.10.0
How to fix
Upgrade to a fixed version: Devolutions Server 2025.2.21.0, 2025.3.10.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13757 or the next vulnerability affects your stack