What’s Vulnerable › Vulnerabilities

CVE-2025-13758

Description

Exposure of credentials in unintended requests in Devolutions Server.This issue affects Server: through 2025.2.20, through 2025.3.8.

Affected products

How to fix

Upgrade to a fixed version: Devolutions Server 2025.2.21.0, 2025.3.10.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-13758 or the next vulnerability affects your stack