What’s Vulnerable › Vulnerabilities
CVE-2025-13762: Client-Side Denial of Service Condition in SWS Extension prior to version 2.2.30305
- Severity: medium (CVSS 4.8 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-27 · updated 2026-10-18
- Weakness: CWE-20
Description
Improper Input Validation vulnerability in CyberArk CyberArk Secure Web Sessions Extension on Chrome, Edge allows Denial of Service when trying to starting new SWS sessions.This issue affects CyberArk Secure Web Sessions Extension: before 2.2.30305.
Affected products
- CyberArk Secure Web Sessions Extension: before 2.2.30305 — fixed in 2.2.30305
How to fix
Upgrade to a fixed version: CyberArk Secure Web Sessions Extension 2.2.30305. Check the vendor advisory for mitigations.
References
- https://chromewebstore.google.com/detail/cyberark-secure-web-sessi/ohfinlfcbaehgokpmkjcmkgdcbgamgln?hl=en
- https://microsoftedge.microsoft.com/addons/detail/cyberark-secure-web-sessi/gmfjibhpaliafbemoifjjdkmgaknhohb?hl=en-US
Get alerted when CVE-2025-13762 or the next vulnerability affects your stack