What’s Vulnerable › Vulnerabilities
CVE-2025-13765
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-27 · updated 2026-10-18
- Weakness: CWE-200
Description
Exposure of email service credentials to users without administrative rights in Devolutions Server.This issue affects Devolutions Server: before 2025.2.21, before 2025.3.9.
Affected products
- Devolutions Server: before 2025.2.21.0; from 2025.3.2.0 before 2025.3.10.0 — fixed in 2025.2.21.0, 2025.3.10.0
How to fix
Upgrade to a fixed version: Devolutions Server 2025.2.21.0, 2025.3.10.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13765 or the next vulnerability affects your stack