What’s Vulnerable › Vulnerabilities
CVE-2025-13820: Comments – wpDiscuz < 7.6.40 - Unauthenticated Account Takeover
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-01 · updated 2026-06-17
Description
The Comments WordPress plugin before 7.6.40 does not properly validate user's identity when using the disqus.com provider, allowing an attacker to log in to any user (when knowing their email address) when such user does not have an account on disqus.com yet.
Affected products
- Comments: before 7.6.40 — fixed in 7.6.40
How to fix
Upgrade to a fixed version: Comments 7.6.40. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13820 or the next vulnerability affects your stack