What’s Vulnerable › Vulnerabilities
CVE-2025-1393: Weidmueller: Authentication Vulnerability due to Hard-coded Credentials
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-05 · updated 2026-06-17
- Weakness: CWE-798
Description
An unauthenticated remote attacker can use hard-coded credentials to gain full administration privileges on the affected product.
Affected products
- Weidmueller PROCON-WIN: before 5.7.14.1 — fixed in 5.7.14.1
How to fix
Upgrade to a fixed version: Weidmueller PROCON-WIN 5.7.14.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1393 or the next vulnerability affects your stack