What’s Vulnerable › Vulnerabilities
CVE-2025-13936: WatchGuard Firebox Stored Cross-Site-Scripting (XSS) Vulnerability in Tigerpaw Technology Integration Configuration
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-04 · updated 2026-09-25
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in WatchGuard Fireware OS (Tigerpaw Technology Integration module) allows Stored XSS.
Affected products
- WatchGuard Fireware OS: from 2025.1 before 2025.1.3; from 12.0.0 before 12.11.5; from 12.5 before 12.5.14 — fixed in 12.11.5, 12.5.14, 2025.1.3
How to fix
Upgrade to a fixed version: WatchGuard Fireware OS 12.11.5, 12.5.14, 2025.1.3. Check the vendor advisory for mitigations.
References
- https://psirt.watchguard.com/CVE-2025-13936
- https://www.watchguard.com/wgrd-psirt/advisory/wgsa-2025-00021
Get alerted when CVE-2025-13936 or the next vulnerability affects your stack