What’s Vulnerable › Vulnerabilities

CVE-2025-13943

Description

A post-authentication command injection vulnerability in the log file download function of the Zyxel EX3301-T0 firmware versions through 5.50(ABVY.7)C0 could allow an authenticated attacker to execute operating system (OS) commands on an affected device.

Affected products

How to fix

Upgrade to a fixed version: Zyxel Am7510-00 Firmware 5.63\(acoe.0.1\)c0; Zyxel AX7501-B1 firmware 5.17\(abpc.7.1\)c0; Zyxel Dm4200-B0 Firmware 5.17\(acbs.1.6\)c0; Zyxel DX3300-T0 firmware 5.50\(abvy.7.1\)c0; Zyxel DX3300-T1 firmware 5.50\(abvy.7.1\)c0; Zyxel DX3301-T0 firmware 5.50\(abvy.7.1\)c0; Zyxel Dx4510-B0 Firmware 5.17\(abyl.10.1\)c0; Zyxel Dx4510-B1 Firmware 5.17\(abyl.10.1\)c0; Zyxel Dx5401-B1 Firmware 5.17\(abyo.7.1\)c0; Zyxel Ee3301-00 Firmware 5.63\(acmu.2.1\)c0; Zyxel Ee5301-00 Firmware 5.63\(acld.2.1\)c0; Zyxel Ee6510-10 Firmware 5.19\(acjq.4.1\)c0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-13943 or the next vulnerability affects your stack