What’s Vulnerable › Vulnerabilities
CVE-2025-13958: YaMaps < 0.6.40 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-29 · updated 2026-10-07
Description
The YaMaps for WordPress Plugin WordPress plugin before 0.6.40 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- YaMaps for WordPress Plugin: before 0.6.40 — fixed in 0.6.40
How to fix
Upgrade to a fixed version: YaMaps for WordPress Plugin 0.6.40. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13958 or the next vulnerability affects your stack