What’s Vulnerable › Vulnerabilities
CVE-2025-13979: Mini site - Moderately critical - Cross-Site Scripting - SA-CONTRIB-2025-117
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-28 · updated 2026-06-17
- Weakness: CWE-267
Description
Privilege Defined With Unsafe Actions vulnerability in Drupal Mini site allows Stored XSS.This issue affects Mini site: from 0.0.0 before 3.0.2.
Affected products
- Drupal Mini site: before 3.0.2 — fixed in 3.0.2
How to fix
Upgrade to a fixed version: Drupal Mini site 3.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13979 or the next vulnerability affects your stack