What’s Vulnerable › Vulnerabilities
CVE-2025-13981: AI (Artificial Intelligence) - Moderately critical - Cross-Site Scripting - SA-CONTRIB-2025-119
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal AI (Artificial Intelligence) allows Cross-Site Scripting (XSS).This issue affects AI (Artificial Intelligence): from 0.0.0 before 1.0.7, from 1.1.0 before 1.1.7, from 1.2.0 before 1.2.4.
Affected products
- Drupal AI (Artificial Intelligence): before 1.0.7; from 1.1.0 before 1.1.7; from 1.2.0 before 1.2.4 — fixed in 1.0.7, 1.1.7, 1.2.4
How to fix
Upgrade to a fixed version: Drupal AI (Artificial Intelligence) 1.0.7, 1.1.7, 1.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-13981 or the next vulnerability affects your stack