What’s Vulnerable › Vulnerabilities
CVE-2025-1420: XSS in Proget MDM
- Severity: low (CVSS 2.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Input provided in a field containing "activationMessage" in Konsola Proget is not sanitized correctly, allowing a high-privileged user to perform a Stored Cross-Site Scripting attack. This issue has been fixed in 2.17.5 version of Konsola Proget (server part of the MDM suite).
Affected products
- Proget: before 2.17.5 — fixed in 2.17.5
How to fix
Upgrade to a fixed version: Proget 2.17.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1420 or the next vulnerability affects your stack