What’s Vulnerable › Vulnerabilities
CVE-2025-14338: Polkit authentication dis isabled by default in inputplumber
- Severity: high (CVSS 8.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-14 · updated 2026-06-17
- Weakness: CWE-284
Description
Polkit authentication dis isabled by default and a race condition in the Polkit authorization check in versions before v0.69.0 can lead to the same issues as in CVE-2025-66005.
Affected products
- https://github.com/ShadowBlip inputplumber: from ? before 0.63.0 — fixed in 0.63.0
How to fix
Upgrade to a fixed version: https://github.com/ShadowBlip inputplumber 0.63.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.suse.com/show_bug.cgi?id=CVE-2025-14338
- https://security.opensuse.org/2026/01/09/inputplumber-lack-of-dbus-auth.html
Get alerted when CVE-2025-14338 or the next vulnerability affects your stack