What’s Vulnerable › Vulnerabilities

CVE-2025-14456: IBM MQ Appliance uses weaker than expected cryptographic algorithms

Description

IBM MQ Appliance 9.4 CD through 9.4.4.0 to 9.4.4.1

Affected products

How to fix

Upgrade to a fixed version: IBM MQ Appliance 9.4.5.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-14456 or the next vulnerability affects your stack