What’s Vulnerable › Vulnerabilities
CVE-2025-14472: Acquia Content Hub - Moderately critical - Cross-Site Request Forgery - SA-CONTRIB-2025-125
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-28 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Acquia Content Hub allows Cross Site Request Forgery.This issue affects Acquia Content Hub: from 0.0.0 before 3.6.4, from 3.7.0 before 3.7.3.
Affected products
- Drupal Acquia Content Hub: before 3.6.4; from 3.7.0 before 3.7.3 — fixed in 3.6.4, 3.7.3
How to fix
Upgrade to a fixed version: Drupal Acquia Content Hub 3.6.4, 3.7.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-14472 or the next vulnerability affects your stack