What’s Vulnerable › Vulnerabilities
CVE-2025-14545: YML for Yandex Market < 5.0.26 - Shop Manager+ RCE via Feed Generation
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-10 · updated 2026-10-07
Description
The YML for Yandex Market WordPress plugin before 5.0.26 is vulnerable to Remote Code Execution via the feed generation process.
Affected products
- YML for Yandex Market: before 5.0.26 — fixed in 5.0.26
How to fix
Upgrade to a fixed version: YML for Yandex Market 5.0.26. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-14545 or the next vulnerability affects your stack