What’s Vulnerable › Vulnerabilities
CVE-2025-14577: PHP Function Injection in Slican NPC/IPL/IPM/IPU
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-24 · updated 2026-06-17
- Weakness: CWE-306
Description
Slican NCP/IPL/IPM/IPU devices are vulnerable to PHP Function Injection. An unauthenticated remote attacker is able to execute arbitrary PHP commands by sending specially crafted requests to /webcti/session_ajax.php endpoint. This issue was fixed in version 1.24.0190 (Slican NCP) and 6.61.0010 (Slican IPL/IPM/IPU).
Affected products
- Slican Ipl-256 Firmware: before 6.61.0010 — fixed in 6.61.0010
- Slican Ipm-032 Firmware: before 6.61.0010 — fixed in 6.61.0010
- Slican Ipu-14 Firmware: before 6.61.0010 — fixed in 6.61.0010
- Slican Ncp Firmware: before 1.24.0190 — fixed in 1.24.0190
How to fix
Upgrade to a fixed version: Slican Ipl-256 Firmware 6.61.0010; Slican Ipm-032 Firmware 6.61.0010; Slican Ipu-14 Firmware 6.61.0010; Slican Ncp Firmware 1.24.0190. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-14577 or the next vulnerability affects your stack