What’s Vulnerable › Vulnerabilities
CVE-2025-14579: Quiz Maker < 6.7.0.89 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-12 · updated 2026-06-17
Description
The Quiz Maker WordPress plugin before 6.7.0.89 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Ays Pro Quiz Maker: before 6.7.0.89 — fixed in 6.7.0.89
How to fix
Upgrade to a fixed version: Ays Pro Quiz Maker 6.7.0.89. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1ff8ea2b-6513-4d5c-b7ea-9ab39c9ea9c6/
- https://wpscan.com/vulnerability/1ff8ea2b-6513-4d5c-b7ea-9ab39c9ea9c6/
Get alerted when CVE-2025-14579 or the next vulnerability affects your stack