What’s Vulnerable › Vulnerabilities

CVE-2025-14580: Qualitor viewDocumento.php cross site scripting

Description

A security vulnerability has been detected in Qualitor up to 8.24.73. The impacted element is an unknown function of the file /Qualitor/html/bc/bcdocumento9/biblioteca/request/viewDocumento.php. Such manipulation of the argument cdscript leads to cross site scripting. It is possible to launch the attack remotely. The exploit has been disclosed publicly and may be used. It is suggested to upgrade the affected component. The vendor confirms the existence of the issue: "We became aware of the issue through an earlier direct notification from the original reporter, and our engineering team promptly investigated and implemented the necessary corrective measures. (...) Updated versions containing the fix have already been provided to our customer base".

Affected products

How to fix

Upgrade to a fixed version: Qualitor 8.20.78, 8.24.74. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-14580 or the next vulnerability affects your stack