What’s Vulnerable › Vulnerabilities
CVE-2025-14713
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-27 · updated 2026-10-07
- Weakness: CWE-749
Description
An Exposed Dangerous Method or Function vulnerability in Synology C2 Identity Edge Server package in DSM before 1.76.0-0307 allows remote attackers to obtain user credentials from the edge server.
Affected products
- Synology C2 Identity Edge Server: before 1.76.0-0307 — fixed in 1.76.0-0307
How to fix
Upgrade to a fixed version: Synology C2 Identity Edge Server 1.76.0-0307. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-14713 or the next vulnerability affects your stack