What’s Vulnerable › Vulnerabilities
CVE-2025-14719: Relevanssi (Free < 4.26.0, Premium < 2.29.0) - Contributor+ SQLi
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-07 · updated 2026-06-17
Description
The Relevanssi WordPress plugin before 4.26.0, Relevanssi Premium WordPress plugin before 2.29.0 do not sanitize and escape a parameter before using it in a SQL statement, allowing contributor and above roles to perform SQL injection attacks
Affected products
- Relevanssi: before 4.26.0 — fixed in 4.26.0
- Relevanssi Premium: before 2.29.0 — fixed in 2.29.0
How to fix
Upgrade to a fixed version: Relevanssi 4.26.0; Relevanssi Premium 2.29.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/bd8e27c7-8f97-4313-b16e-50ac6f0676f5/
- https://wpscan.com/vulnerability/bd8e27c7-8f97-4313-b16e-50ac6f0676f5/
Get alerted when CVE-2025-14719 or the next vulnerability affects your stack