What’s Vulnerable › Vulnerabilities
CVE-2025-14756: Authenticated Command Injection Vulnerability in Archer MR600
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-26 · updated 2026-06-17
- Weakness: CWE-77
Description
Command injection vulnerability was found in the admin interface component of TP-Link Archer MR600 v5 firmware, allowing authenticated attackers to execute system commands with a limited character length via crafted input in the browser developer console, possibly leading to service disruption or full compromise.
Affected products
- TP-Link Systems Inc. Archer MR600 v5.0: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: TP-Link Systems Inc. Archer MR600 v5.0 1.1.0. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/vu/JVNVU94651499/
- https://jvn.jp/vu/JVNVU94651499/
- https://www.tp-link.com/en/support/download/archer-mr600/#Firmware
- https://www.tp-link.com/jp/support/download/archer-mr600/#Firmware
- https://www.tp-link.com/us/support/faq/4916/
Get alerted when CVE-2025-14756 or the next vulnerability affects your stack