What’s Vulnerable › Vulnerabilities
CVE-2025-14758: Initialization of a Resource with an Insecure Default in YAOOK
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-16 · updated 2026-10-07
- Weakness: CWE-1188
Description
Incorrect configuration of replication security in the MariaDB component of the infra-operator in YAOOK Operator allows an on-path attacker to read database contents, potentially including credentials
Affected products
- ALASCA YAOOK: from 0.20240809.0 before 0.20251211.0 — fixed in 0.20251211.0
How to fix
Upgrade to a fixed version: ALASCA YAOOK 0.20251211.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-14758 or the next vulnerability affects your stack