What’s Vulnerable › Vulnerabilities
CVE-2025-14803: Nex-Forms Express WP Form Builder < 9.1.8 - Authenticated Stored XSS
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-09 · updated 2026-06-17
- Weakness: CWE-79
Description
The NEX-Forms WordPress plugin before 9.1.8 does not sanitise and escape some of its settings. The NEX-Forms WordPress plugin before 9.1.8 can be configured in such a way that could allow subscribers to perform Stored Cross-Site Scripting.
Affected products
- webaways NEX-Forms – Ultimate Forms Plugin for WordPress: before 9.1.8 — fixed in 9.1.8
How to fix
Upgrade to a fixed version: webaways NEX-Forms – Ultimate Forms Plugin for WordPress 9.1.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-14803 or the next vulnerability affects your stack