What’s Vulnerable › Vulnerabilities
CVE-2025-1483: LTL Freight Quotes – GlobalTranz Edition <= 2.3.12 - Missing Authorization to Unauthenticated Settings Update
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-20 · updated 2026-06-17
- Weakness: CWE-862
Description
The LTL Freight Quotes – GlobalTranz Edition plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the engtz_wd_save_dropship AJAX endpoint in all versions up to, and including, 2.3.12. This makes it possible for unauthenticated attackers to update the drop shipping settings.
Affected products
- Wwexgroup Ltl Freight Quotes: before 2.3.13 — fixed in 2.3.13
How to fix
Upgrade to a fixed version: Wwexgroup Ltl Freight Quotes 2.3.13. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3243002/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/0906e9b0-5093-4ddd-8868-8fcaad8e3a5b?source=cve
Get alerted when CVE-2025-1483 or the next vulnerability affects your stack