What’s Vulnerable › Vulnerabilities
CVE-2025-14973: Recipe Card Blocks < 3.4.13 - Contributor+ SQLi
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-26 · updated 2026-06-17
- Weakness: CWE-89
Description
The Recipe Card Blocks Lite WordPress plugin before 3.4.13 does not sanitize and escape a parameter before using it in a SQL statement, allowing contributors and above to perform SQL injection attacks.
Affected products
- Recipe Card Blocks Lite: before 3.4.13 — fixed in 3.4.13
How to fix
Upgrade to a fixed version: Recipe Card Blocks Lite 3.4.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-14973 or the next vulnerability affects your stack