What’s Vulnerable › Vulnerabilities
CVE-2025-15051: IBM QRadar SIEM Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-19 · updated 2026-06-17
- Weakness: CWE-79
Description
IBM QRadar SIEM 7.5.0 through 7.5.0 Update Package 14 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality.
Affected products
- IBM QRadar SIEM: 7.5.0, 7.5.0-update_pack_1, 7.5.0-update_pack_10, 7.5.0-update_pack_11, 7.5.0-update_pack_12, 7.5.0-update_pack_13 (+9)
References
Get alerted when CVE-2025-15051 or the next vulnerability affects your stack