What’s Vulnerable › Vulnerabilities
CVE-2025-1523: Ultimate Dashboard < 3.8.6 - Admin+ Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ultimate Dashboard WordPress plugin before 3.8.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Ultimate Dashboard: before 3.8.6 — fixed in 3.8.6
How to fix
Upgrade to a fixed version: Ultimate Dashboard 3.8.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1523 or the next vulnerability affects your stack