What’s Vulnerable › Vulnerabilities
CVE-2025-15288: Tanium addressed an improper access controls vulnerability in Interact.
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-29 · updated 2026-06-17
- Weakness: CWE-863
Description
Tanium addressed an improper access controls vulnerability in Interact.
Affected products
- Tanium Interact: from 3.5.0 before 3.5.90 — fixed in 3.5.90
How to fix
Upgrade to a fixed version: Tanium Interact 3.5.90. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15288 or the next vulnerability affects your stack