What’s Vulnerable › Vulnerabilities
CVE-2025-15310: Tanium addressed a local privilege escalation vulnerability in Patch Endpoint Tools.
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-10 · updated 2026-06-17
- Weakness: CWE-59
Description
Tanium addressed a local privilege escalation vulnerability in Patch Endpoint Tools.
Affected products
- Tanium Endpoint Configuration Toolset Solution: before 1.40.37 — fixed in 1.40.37
- Tanium Patch Endpoint Tools: from 3.17 before 3.17.10195; from 10.1 before 10.1.33; from 10.2 before 10.2.22 — fixed in 10.1.33, 10.2.22, 3.17.10195
How to fix
Upgrade to a fixed version: Tanium Endpoint Configuration Toolset Solution 1.40.37; Tanium Patch Endpoint Tools 10.1.33, 10.2.22, 3.17.10195. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15310 or the next vulnerability affects your stack