What’s Vulnerable › Vulnerabilities
CVE-2025-15316: Tanium addressed a local privilege escalation vulnerability in Tanium Server.
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-09 · updated 2026-06-17
- Weakness: CWE-88
Description
Tanium addressed a local privilege escalation vulnerability in Tanium Server.
Affected products
- Tanium Module Server: from 7.4.6 before 7.4.6.1151; from 7.5.6 before 7.5.6.1161; from 7.6.2 before 7.6.2.1293; from 7.6.4 before 7.6.4.2114 — fixed in 7.4.6.1151, 7.5.6.1161, 7.6.2.1293, 7.6.4.2114
- Tanium Server: from 7.4.6 before 7.4.6.1151; from 7.5.6 before 7.5.6.1161; from 7.6.2 before 7.6.2.1293; from 7.6.4 before 7.6.4.2114 — fixed in 7.4.6.1151, 7.5.6.1161, 7.6.2.1293, 7.6.4.2114
How to fix
Upgrade to a fixed version: Tanium Module Server 7.4.6.1151, 7.5.6.1161, 7.6.2.1293, 7.6.4.2114; Tanium Server 7.4.6.1151, 7.5.6.1161, 7.6.2.1293, 7.6.4.2114. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15316 or the next vulnerability affects your stack