What’s Vulnerable › Vulnerabilities
CVE-2025-15317: Tanium addressed an uncontrolled resource consumption vulnerability in Tanium Server.
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-09 · updated 2026-06-17
- Weakness: CWE-770
Description
Tanium addressed an uncontrolled resource consumption vulnerability in Tanium Server.
Affected products
- Tanium Server: from 7.4.6 before 7.4.6.1154; from 7.5.6 before 7.5.6.1164; from 7.6.2 before 7.6.2.1303; from 7.6.4 before 7.6.4.2124 — fixed in 7.4.6.1154, 7.5.6.1164, 7.6.2.1303, 7.6.4.2124
How to fix
Upgrade to a fixed version: Tanium Server 7.4.6.1154, 7.5.6.1164, 7.6.2.1303, 7.6.4.2124. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15317 or the next vulnerability affects your stack