What’s Vulnerable › Vulnerabilities
CVE-2025-15319: Tanium addressed a local privilege escalation vulnerability in Patch Endpoint Tools.
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-09 · updated 2026-06-17
- Weakness: CWE-59
Description
Tanium addressed a local privilege escalation vulnerability in Patch Endpoint Tools.
Affected products
- Tanium Patch Endpoint Tools: from 3.17 before 3.17.10207; from 10.1 before 10.1.50; from 10.7 before 10.7.25; from 10.9 before 10.9.31; from 10.11 before 10.11.27 — fixed in 10.1.50, 10.11.27, 10.7.25, 10.9.31, 3.17.10207
How to fix
Upgrade to a fixed version: Tanium Patch Endpoint Tools 10.1.50, 10.11.27, 10.7.25, 10.9.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15319 or the next vulnerability affects your stack