What’s Vulnerable › Vulnerabilities
CVE-2025-1532: Code Injection Vulnerability in Phoneservice
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-17 · updated 2026-06-17
- Weakness: CWE-94
Description
Phoneservice module is affected by code injection vulnerability, successful exploitation of this vulnerability may affect service confidentiality and integrity.
Affected products
- Honor Phoneservice: before 11.0.0.276 — fixed in 11.0.0.276
How to fix
Upgrade to a fixed version: Honor Phoneservice 11.0.0.276. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1532 or the next vulnerability affects your stack