What’s Vulnerable › Vulnerabilities
CVE-2025-15320: Tanium addressed a denial of service vulnerability in Tanium Client.
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-06 · updated 2026-06-17
- Weakness: CWE-605
Description
Tanium addressed a denial of service vulnerability in Tanium Client.
Affected products
- Tanium Client: from 7.4.10.0 before 7.4.10.1118; from 7.6.2.0 before 7.6.2.1327; from 7.6.4.0 before 7.6.4.2160; from 7.7.3.0 before 7.7.3.8231 — fixed in 7.4.10.1118, 7.6.2.1327, 7.6.4.2160, 7.7.3.8231
How to fix
Upgrade to a fixed version: Tanium Client 7.4.10.1118, 7.6.2.1327, 7.6.4.2160, 7.7.3.8231. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15320 or the next vulnerability affects your stack