What’s Vulnerable › Vulnerabilities
CVE-2025-15321: Tanium addressed an improper input validation vulnerability in Tanium Appliance.
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-426
Description
Tanium addressed an improper input validation vulnerability in Tanium Appliance.
Affected products
- Tanium TanOS: from 1.8.3 before 1.8.3.0196; from 1.8.4 before 1.8.4.0199; from 1.8.5 before 1.8.5.0227 — fixed in 1.8.3.0196, 1.8.4.0199, 1.8.5.0227
How to fix
Upgrade to a fixed version: Tanium TanOS 1.8.3.0196, 1.8.4.0199, 1.8.5.0227. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15321 or the next vulnerability affects your stack