What’s Vulnerable › Vulnerabilities
CVE-2025-15322: Tanium addressed an improper access controls vulnerability in Tanium Server.
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-30 · updated 2026-06-17
- Weakness: CWE-863
Description
Tanium addressed an improper access controls vulnerability in Tanium Server.
Affected products
- Tanium Server: from 7.6.2.0 before 7.6.2.1327; from 7.6.4.0 before 7.6.4.2160; from 7.7.3.0 before 7.7.3.8231 — fixed in 7.6.2.1327, 7.6.4.2160, 7.7.3.8231
How to fix
Upgrade to a fixed version: Tanium Server 7.6.2.1327, 7.6.4.2160, 7.7.3.8231. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15322 or the next vulnerability affects your stack